Flyware Community Homepage
Forum Home Forum Home > FsXPand Community > Home Cockpit Plaza
  New Posts New Posts RSS Feed - This version requires...
  FAQ FAQ  Forum Search   Register Register  Login Login

This version requires...

 Post Reply Post Reply
Author
Message
fsgert View Drop Down
Admin Group
Admin Group
Avatar
FsXMaster

Joined: 30 January 2006
Location: Netherlands
Status: Offline
Points: 1342
Post Options Post Options   Thanks (0) Thanks(0)   Quote fsgert Quote  Post ReplyReply Direct Link To This Post Topic: This version requires...
    Posted: 01 April 2020 at 11:28am
If you get an error on fsclient: "This version requires FsXpand 8.1.0#"

Then you have an old version, get the 6 february patch (replacement for the client)
That should make the message disappear!
Gert Heijnis, Chief

=== Be strange, but not a stranger! ===
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.