Flyware Community Homepage
Forum Home Forum Home > FsXPand Community > Home Cockpit Plaza
  New Posts New Posts RSS Feed - Compatible with MSFS2020
  FAQ FAQ  Forum Search   Register Register  Login Login

Compatible with MSFS2020

 Post Reply Post Reply
Author
Message Reverse Sort Order
fsgert View Drop Down
Admin Group
Admin Group
Avatar
FsXMaster

Joined: 30 January 2006
Location: Netherlands
Status: Offline
Points: 1344
Post Options Post Options   Thanks (0) Thanks(0)   Quote fsgert Quote  Post ReplyReply Direct Link To This Post Topic: Compatible with MSFS2020
    Posted: 03 October 2020 at 3:19pm
Still the only report. No idea what's wrong.
Gert Heijnis, Chief

=== Be strange, but not a stranger! ===
Back to Top
savery999 View Drop Down
Newbie
Newbie
Avatar

Joined: 09 January 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote savery999 Quote  Post ReplyReply Direct Link To This Post Posted: 29 September 2020 at 1:54pm
Hi, so I used fsuipc 7 with the new download stated, which is recognized and worked, then I try to use fsx with no luck, then I revert back to the old version I had and voila works, so I’ll try the old version with fsuipc 7 and see if that works!
regards, steve avery
Back to Top
fsgert View Drop Down
Admin Group
Admin Group
Avatar
FsXMaster

Joined: 30 January 2006
Location: Netherlands
Status: Offline
Points: 1344
Post Options Post Options   Thanks (0) Thanks(0)   Quote fsgert Quote  Post ReplyReply Direct Link To This Post Posted: 29 September 2020 at 9:01am
It should still work with older versions. I have had no reports like this.
Are you sure you are using the right FSUIPC in this case?
Gert Heijnis, Chief

=== Be strange, but not a stranger! ===
Back to Top
savery999 View Drop Down
Newbie
Newbie
Avatar

Joined: 09 January 2020
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote savery999 Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2020 at 11:39pm
Hello,

I just used the new version with MSFS2020 with FSUIPC 7 and it works fine.

I then swap over to FSX and it doesnt work?, so my question is, is it it supposed to work with both or is this version just for MSFS2020.

....to test I swapped to old version and it works fine with FSX?

thanks, Steve
regards, steve avery
Back to Top
fsgert View Drop Down
Admin Group
Admin Group
Avatar
FsXMaster

Joined: 30 January 2006
Location: Netherlands
Status: Offline
Points: 1344
Post Options Post Options   Thanks (0) Thanks(0)   Quote fsgert Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2020 at 1:28pm
To use FsXPand with Microsoft Flight Simulator 2020, please replace your FsXPand.exe with this one.

It is not possible to patch previous versions. You will have to upgrade to version 8.1 to be able to use this patch.
Gert Heijnis, Chief

=== Be strange, but not a stranger! ===
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.